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Downloading ImageJ (Fiji Package) and necessary plugins

Installing Fiji

1.) Go to https:/ffiji.sc/#download and select the installation for your OS
a. The following uses Windows, so Mac or Linux may have slight variations
b. Fiji is essentially an ImageJ package that comes with various plugins preloaded
2.) Extract the folder to your preferred destination
3.) ImageJ should now be installed
4.) Open Fiji by clicking the ImageJ icon

Home  Share  View (]
+ > Fiji.app vO S Fiji.ay »
O Name

Contents
images
jars
java
lib
luts
macros
plugins
retro
scripts

3B dbxm!

READMEmd
WELCOMEmd

5.) The ImageJ program should open the following:
’ [ (Fiji Is Just) Image) — (m] X
File Edit Image Process Analyze Plugins Window Help
B olc|o|lA4 N Al |0 sfu|o|s]a] |
Text tool (double-click to configure)
6.) A common issue with Mac users is the following error when attempting to open Fiji

>

“Fiji” can’t be opened because it is from an

- unidentified developer.
! Your security preferences allow installation of only
apps from the Mac App Store and identified
developers.

Safari downloaded this file today at 12:15 PM from
fiji.sc.

2 OK
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7.) To resolve this issue go to your system preferences and select Security and Privacy

@ System Preferences Ql (X
OB 5 * o
General Desktop & Dock Mission Language Security Spotlight  Notifications
Screen Saver Control & Region & Privacy
| B & N o
Displays Energy Keyboard Mouse Trackpad Printers & Sound Ink
Saver Scanners

8.) When the security window opens select Open Anyway

® < Security & Privacy Q

FileVault ~ Firewall  Privacy

A login password has been set for this user

v Require password immediately T after sleep or screen saver begins

Allow apps downloaded from:

“Fiji” was blocked from opening because it is not from

Open Anyway
an identified developer.

A
[ ] Click the lock to make changes.

9.) Open the Fiji application. A new window may appear asking if you are sure want to open Fiji,
select open

: “Fiji” is an application downloaded from the Internet.
g - Are you sure you want to open it?
\
Safari downloaded this file today at 12:15 PM from fiji.sc.

Cancel Show Web Page Open
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10.)ImageJ is now ready to be used

Installing ImageScience plugins (NeuronJ)

Fiji allows users to select some packages to install and update without having to manually place them in
the plugins folder

1.) Open Fiji

2.) Go to help, update

[ (Fiji Is Just) Image) - o X
File Edit Image Process Analyze Plugins Window [EI
B ojc|o| <[+ \] mageswebste pls]a] |»
lLUT Menu ImageJ News l»

— Documentation...
Installation

Mailing List

Dev. Resources

Plugins

Macros

Macro Functions

Examples ’
Update ImageJ

Refresh Menus

About Plugins 4
About ImageJ..

Report a Bug

Help on Menu ltem

Switch to Modern Mode

Upload Sample Image

3.) Select manage update sites
|#) Image) Updater = a X

Name Status/Action Update Site

I Manage update sites I Apply changes { Advancedmode | | Cancel |
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4.) Find ImageScience and check the box next to it

m Image) Updater - m]
|£) Manage update sites X
[A. Name URL Host Directory on Hos
B HistoJ Lite hitp#isites.imagej.net/Path tion/ -
LJ|IBMP-CNRS http Jisites.imagej.netMutterer/
IJ-OpenCV-plugins hitp#fsites.imagej.net/lJ-OpenCV/
LJ|WPB-plugins hitp-/fsites.imagej.netlJPB-plugins/
L lilastik Import Export hitpJfsites.image). tikf
Ll/ImageJ Latex hitpJisites.imagej.netfYul liuyu/
LJ|ImageJ-ITK hitp:ifsites.imagej.netimagedJ-ITK/
L | |ImageJ-MATLAB hitp/isites.imagej.netMATLAB/
v jeScience iisites.imagej.n iencef
LI|lmagingBook hitp:ifsites.imagej.netl Rasld =
ImagingBookEn1 mtpIlsites.lmagel‘nemmai‘am update site for all ImageScience related ImageJ plugins.
Ll |ImagingBookEn2 hitp#isites.imagej.net/l Maintainer: cience
ImagingBookEn3 hitp:ffsites.imagej.netimagingBookEn3/
L_l|lmagingBookDe2 http:/fsites.imagej.netimagingBookDe2/
Ll |ImagingBookDe3 httpfisites.imagej.netimagingBookDe3/
Ll|/ImagingFCS hitp:/fsites.imagej.netimagingF CS/
L_J|IMCF Uni Basel hitp:/fsites.imagej.net’UniBas-IMCF/
|IMOD-ZOLA hitpJisites.imagej.netIMOD-ZOLA
LJ/INCF test site hitp#/sites.imagej.net'Dimiterpp/
Islet) hitp:/fsites.imagej.netislet)
WJAX Eye hitpJisites.imagej.netMarkKrebs/
LI|Kappa httpiisites.imagej.netKappa/
Labkit hitp:iisites.imagej.netiLabkit/ —{
(1l aidanl httn ficitas imanai 1 iif ot
— MWWI&M”WIWI
Manage update sites | Applychanges | | Aavancedmode | | cancel

5.) Select close
6.) Select Apply Changes
After the changes have been installed, restart Fiji
7.) Ensure NeuronJ is now available to select in the Plugins drop-down menu

[5% (Fiji 1s Just) Image) — ) X
File Edit Image Process Analyze |Plugins | Window Help
Bolc|o|~4 s\ |A|x|a|F| ofsw|w|g|s|a] |»

++,
o

Text tool (double-click to configure)

| Macros
! Shortcuts
Utilities
New
Compile and Run...
Install... Ctri+Shift+M
B (Fyi 1s Just) Ima¢  Install Plugin..
File Edit Ima( 30 Viewer
Bolclo ..
Flood Fill Tool BigDataViewer
Bio-Formats
Cluster
Color Inspector 30
Examples
Feature Extraction
FeatureJ
ImageSD
Integral Image Filters
Janelia H265 Reader
Loci
LSM Toolbox
Landmarks
MTrack)
Multiview Reconstruction

Optic Flow
Process
RandomJ
Registrat

SPIM Registration
Segmentation

»
»
»
»

- v v -

v v v v -

v v v v v

o X

pSETIVINEE

Click here to search
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Calibrating distances in ImageJ

1. Open Imageld
2. Open an image with known distance markers that was taken on the same setup and the same
magnification as the image you will be analyzing
a. We use a hemocytometer
3. Select the straight line from the toolbar

[ img_000000000_Defaultd_000.tif (50%) - o X 0]
1360x1024 pixels; 16-bit, 2.7MB

File Edit Imai rocess Analyze Plugins Window Help

SSEE & NN R PPN

x=1080, y=204, value=3395

4. Make a straight line from one point to another of known distances (yellow line)

[3% img_000000000_Default0_000.tif (50%) = (m] X
1360x1024 pixels; 16-bit; 2.7MB
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5. Once that is made, go to Analyze -> Set Scale
Measure Ctri+M
Analyze Particles...
Summarize
Distribution.
Label

- u] X
Plugins Window Help

Clear Results '\JA|°\|{"7" D"'| S LW" Vi | llﬂ .
Set Measurements. )
Calibrate
Histogram Ctri+H
Plot Profile Curl+K
Surface Plot.
Gels 4
Tools 4

30 Objects Counter

3D OC Options

Skeleton >
Colocalization »
Color Histogram
Directionality

Shape Index Map

Optic Flow 4
Helmholtz Analysis

3D Surface Plot

Classification 4
Local Thickness 4
Multi Kymograph 4
QuickPALM 4
Sholl 4
TopoJ 4

6. Enter your known distance and unit of length (um for micrometers) and check Global
[} Set Scale X

|754.0027
|250
|1 0
Ium

Click to Remove Scale |

Distance in pixels:
Known distance:
Pixel aspect ratio:

Unit of length

Scale: 3.0160 pixelsium

OK | Cancel] Helpl

7. Select OK
8. When you open another image, if a dialogue box opens asking to disable global calibration,
unselect that box

Counting in ImageJ

L

Open ImageJ software
2. Open an image that will be traced
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3. Adjust the image as needed to clearly visualize the what you are counting (e.g. the contrast
needs to be changed because you cannot distinguish if something is one cell or more)

l
[ (Fiji Is Just) Image) - o X

File Edit [[EEREN Process Analyze Plugins Window Help

871.78x656.40 ym (1360x1024); 16-bit. 2.7MB

Type PELLEN ARO[ owsejut gl 4| A [>»
Brightness/Contrast Ctri+Shift+C r freehand lines, or arrows (right click to switch)

Window/Level Show Info Ctri+l
Color Balance Properties Ctri+Shift+P
Threshold Ctri+Shift+T | Color »
Color Threshold Stacks e
Size Hyperstacks >
Canvas Size

Crop Ctri+Shift+X
LR Duplicate Ctri+Shift+D
Coordinates

Rename
Auto Threshold Scale Ctri+E
Auto Local Threshold Transform ’
Bleach Correction Zoom >
Auto Crop Overlay »

Auto Crop (guess background color) Lookup Tables ,

Scale to DPI

Annotate L2
Drawing »
Video Editing >
Axes »
Threshold L
Convert

Convolve

a. Go to Image -> Adjust -> Brightness/Contrast (or press Ctrl+Shift+C in window)
b. This will open another window with a graph, 4 sliding bars (minimum, maximum,
brightness, and contrast), and four buttons (Auto, reset, set, apply)

[ B&C X
4085 12780
i il
Minimum
4 »
Maximum
A il
Brightness
Kl il
Contrast

c. Change the minimum and maximum values to a point where the neurite stands out, but
the cell body is not overly bright as to hide neurites or blend cells bodies together



og t P
871.78x656.40 um (1360x1024); 16-bit 2.7MB
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| File Edit Image Process Analyze Plugins Window Help

oy
P

NAla|o|@] ofsmfur o] z]a] |=

Ojojg|of= «

[ B&C

d

Ki - I
ki i}
Maximum
Kl 1

Brightness

Contrast

d. Once the desired contrast is obtained, press Apply
e. If adjustments are made, save the new image with the original name-CellCount
4. Go to Plugins -> Analyze -> Cell Counter -> Cell Counter

' Cell Counter

Find differences
Delaunay Voronoi
VIB Protocol

2D Histogram

Visual grep
Compute Curvatures
Tubeness
Surfaceness
View5D

Volume Calculator

Dynamic ROI Profiler

Macros

Shortcuts

Utilities

New

Compile and Run...
Install....

Install Plugln...

3D Viewer

Analyze

BigDataViewer
Bio-Formats

Cluster

Color Inspector 3D
Examples

Feature Extraction
FeatureJ

Image5D

Integral Image Filters
Janelia H265 Reader
LOCI

¢ LSM Toolbox

Landmarks

MTrackJ

Multiview Reconstruction
NeuronJ

Optic Flow

Process

RandomJ

Registration

SPIM Registration
Segmentation

-

Ctrl+Shift+M

&) o

Window Help
o

5 [E65/1510; Java 1.8.0_65 [B4-bi '

(m] X

lsle) |
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5. Click on the Initialize button

‘m Cell Coun.. — X
| Counters
| O Type1 0
O Type2 0
 Type3 0 Add
O Typed 0 Remove
© Type5 |0 Rename
. Type6 0
) Delete
Type?7 0 —
. L] Delete Mode
O Type8 0
| oms |
Results
Reset
‘ [v] Show Numbers
{ [C] Show Al

Save Markers

| Load Markers

Export Image

Measure...

6. If observations other than cell number are going to be counted, you can select different “types” for
different counts
a. These can be labeled differently than ‘type # by selecting the type and pressing the
rename button

[ X Edit Image Process Analyze Plugins Window Help

J Cell € Y
| Enter new counter name I 'sl)%nJazl %qunefs J s“l.J LUT" p I IJ & ‘ ar ‘ -
~==- @ CellCount 0 [ ]Keep Original o

OK I Cancel | O ez

| O Type3

O Type 4

| O Types
. L Type b
IO Type 7
| O Types

Wi

[v] Show Numbers
[[] Show Al

Save Markers
| Load Markers

Export Image

Measure... ‘
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7. After selecting the type, simply click on the spot that is being counted. This should place a
colored number (blue here) on the selected spot, increase the number next to type by one, and

put a number where you clicked

i t
871.78x656.40 um (1360x1024); 16-bit. 2.7MB

o

Edit Image Process Analyze Plugins Window Help

?:‘gg (%] Cell Counter

|92 @78), y=

Counters

| @ Cell Count 28

O Type 2
O Type 3
D Type d
O Type s
O Type 6
_ Type 7

0

ololel/lele

- X 0_] s.x" L

[_] Keep Original
[ Initialize

[v] Show Numbers
[C] Show Al

[ Save Markers ]
Load Markers

| Exvortimage |

iMool

tislal |-

8. If mistakes are made, you can check the Delete Mode box and select the spot to be deleted.

M Cé
Counters Actions
@ CellCount 29 [ | Keep Original
) Type 3 0 Add
) Type 4 0 T
) Type 5 0 Rename
) Type 6 0
Delete
0

oT 7
e
OptiHWhen selt

Results
Reset

[v] Show Numbers
[] Show Al

Save Markers

Load Markers
Export Image

Measure...

9. You can then Save by selecting Save Markers

10
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Preparing phase contrast images for neurite tracing (Neuron J)

1. Open ImageJ software

Open an image that will be traced

3. Adjust the contrast if necessary to ensure the neurites stand out against the background as
described previously

4. For the program to trace the neurites most efficiently, the background should be as different as
possible from the neurites.

5. Go to Process -> Subtract Background

n

[9% (Fiji Is Just) Image) - u] X

File Edit Image Analyze Plugins Window Help
Smooth Ctrl+Shift+S "\JAK {"7]\ VD-v,IVSﬂ, LUT_J\ g | 4 \ &‘ | >
Sharpen witch; double click to configure)
Find Edges
Find Maxima

Enhance Contrast.

Noise L
Shadows L
Binary »
Math L
FFT %
Filters »
Batch 4

Image Calculator.

Subtract Background..

Repeat Command Ctrl+Shift+R

Calculator Plus

Morphology L
Image Expression Parser

Image Expression Parser (Macro)
Multiple Image Processor

Enhance Local Contrast (CLAHE)

6. A window will appear that has a manual rolling ball radius, and check boxes (Light background,
Create background, Sliding paraboloid, Disable smoothing, Preview)

| [U¥ Subtract Background.. X
| Rolling ball radius: |20.0 pixels

v Light background

I” Create background {(don't subtract)
[™ Sliding paraboloid

™ Disable smoothing

-

OK | Cancell Helpl

7. Check the boxes Light background and Preview (the others should not be checked)
8. After the preview is checked, you should see what your image looks like if the current rolling ball
radius is applied

11
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a. If there is a high density of neurites and/or cells or the rolling ball radius is too large, there
may be grey shades in areas that should be background

871.78x656.40 um (1360x1024); 16-bit; 2. 7MB

. .
_ k.
2=
= I ‘?s’-\“ e
o l i

.. l

A =
»

Bl o

i Subtract Background.

|| _(Fiji Rolling ball radius: [50.0  pixels

Plugins Window Help
|o|@ oss]url g| 2] &

0_65 (B4-bil]

¥ Light background

I Create background (don' subract)
I Sliding paraboloid

™ Disable smoothing

¥ [Preview

ok | cancel | Help |

b. If there is a low density or the rolling ball radius is too small, some of the smaller neurites

may have disappeared

| @

|

" 871.78x656.40 um (1360x1024); 16-bit 2.7MB
|

|

B = Plugins Window Help
i Subtract Background... [ 7 w5 6\‘
{ 7 . Dev th 1 >

(Fiji Rollingbaliradius: |8  pixels {0_65 [64-bit];

[¥ Light background

I™ Create background (dont subtract)
I Sliding paraboloid

I~ Disable smoothing

WV Preview

OK | Cancel | Help

9. To fix either of these issues, change the rolling ball radius
a. Lower to get rid of the grey shades and higher to bring small neurites back
b. Unless everything is perfectly spaced, you will likely have to leave some patches of grey
background so neurites do not start disappearing. That is fine, just make sure you can
clearly see where the neurites and cells are. You can overlay images to double check

everything at a later time.

c. A good range for the radius is usually 10 — 30 pixels depending on cell and neurite

density

12
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[
871.78x656.40 ym (1360x1024), 16-bit. 2.7MB &
£ ] R o1 = Plugins Window Help
» ’ [ subtract Background. X | |
e * B = 18/@) >j=juwio|s]a] |»
. P . (Fijl Rolling ball radius: [200  pixels {0_66 [B4-bit];
¥ Light background
' ol I™ Create background (don subtract)
| A e < .'( & - I™ Sliding paraboloid
oy - I™ Disable smoothing
E . - ¥ [Preview!
" - v - s
i @
.- \
- .-
»
10. Select OK
11. Go to Image -> type and ensure that 8 bit is selected
U0 (Fiji Is Just) Image) - O X

File Edit [N Process Analyze Plugins Window Help

ECE SR < ;1| A& 0| o~ |w| s8] |-
v 16-bit Adjust . D0-rc-85/1 51u; Java 1.8.0_66 [B4-bit) :
e Show Info... Ctri+!
§ bit Coor Properties..  Ciri+Shit+P
RGB Color Color 5
RGB Stack Stacks 4
HSB Stack Hyperstacks »
Lab Stack Grop Ciri+Shift+X
Duplicate... Ctri+Shift+D
Rename...
Scale... Ctrl+E
Transform »
Zoom »
Overlay 4
Lookup Tables »
Annotate »
Drawing 4
Video Editing 4
Axes 4
Threshold »
Convert
Convolve

12. Save this image with the original file name + SubBack
a. Do not overwrite the original image; you always want to have the original + any that you
have made changes to.
b. SubBack just means subtract background
13. Do this for every image
14. Now they are ready for neurite tracing

Neurite Tracing in NeuronJ

At any point to save your tracings, select the save tracings icon on the toolbar (red floppy disk)

13
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1. Open ImageJ software that has NeuronJ plugin installed.
2. Go to plugins -> NeuronJ
a. This will change the toolbars on the ImageJ window

0T
File Edit Image Process Analyze Plugins Window Help
D@88 #/#4xs/xBEB8]® 2@

Load image/tracings

b. For an explanation of the toolbar icons, go to the NeuronJ manual
(https://imagescience.org/meijering/software/neuronj/manual/)
3. Open the image you wish to trace from the NeurondJ toolbar ‘Load image/tracings’
a. |If you open the image in ImageJ and not from the NeuronJ toolbar, it will not work

i

FilpmgEdit Image Process Analyze Plugins Window Help
,la,[ 7%l 7 s ssEee 2w

Load image/tracings

4. Select the Parameters button from the toolbar

[

File Edit Image Process A e Plugins Window Help
pEaE zzazgE)an 2

Load image/tracings

a. Ensure the neurite appearance is dark if using phase contrast, light if fluorescent from the
drop down, and select automatically save tracings
b. Select save
5. If you want to zoom in for easier tracing, select Zoom in/out

[
File Edit Image Process Analyze Rlugins Window Help
Dj@as| %~ ~ 888 | 2|®

Load image/tracings

a. Leftclick to zoom in and right click to zoom out in Windows
b. After zooming in, you can select the hand from the toolbar to move around in the image.
There should be a square with a smaller square inside on the top left corner of the image
that shows you what you are seeing relative to the whole image
6. Select the add tracings button on the toolbar (has green lines and a +)
' [ (Fiji Is Just) Image) - m} X
File Edit Imal Process Analyze Plugins Window Help
D/« & AL IES]- NI
x=96.15 (150), y=120.51 (188), value=237.00 (237)

14
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7. To begin tracing a neurite, left click on the area the neurite begins
871.78x656.40 um (1360x1024); 8-bit; 1.3MB

' i » A DY
Na A 9§
1 : L y , . ¥
R \ 'i \ o

’ h

{
|
‘.

: X e,

s ? o ~ _,ﬂ. :: ) \
. h
> ¥ » ) , J
1’ ) “ 2 " ‘
SN Gk T
“ \3' > S /‘ oL -~ \.
y v 9 ) - :'
. » @ 4
- *’ Q

2

8. Follow the path of the neurite, and then double click the area where the neurite terminates

871.78x656.40 pm (1360x1024); 8-bit; 1.3MB

- 2 PN [)
W N
. \ § o
] < j 4
1 & * o N

b5

a. If the trace is not following the correct path at a certain point, you can make anchor
points. A single click will create an anchor point for the neurite, so the program will not try
to take a different path than what you wish to trace

9. Since most neurites are not just a single primary neurite, meaning they have branches, the
branches must be measured from their originating neurite accurately.

15
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10. If a mistake is made, you can delete incorrect traces by selecting the delete traces button and
clicking the trace to be deleted

871.78x656.40 ym (1360x1024); 8-bit; 1.3MB

\ A - /1 \/\_‘ Mistake >

._\‘ 3 ;
*y -0 \« ‘i\; X \

{ . L
o & ot

X "'{ ; D g -

\ o« 9

‘\' 5 p - N\ ¢

\‘\ . e' \ - v 2 -—\

° ¢ @ . o

‘ — (m] X

[ (Fiji Is Just) Image)
File Edit Image ocess Analyze Plugins Window Help
Dle/a@a AR =nEB]0 29
¥=556.40 (B68), y=66.67 (104), value=222.00 (222)
a. The program will ask you if you wish to delete that trace, select yes
11. To correct this mistake, begin tracing the neurite then create an anchor point at the furthest point

the trace is correct, then continue tracing
871.78x656.40 ym (1360x1024); 8-bit, 1.3MB
R

A

-
<o
7
v
» ‘9 =
¢
v
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12. At this point, neurites can begin to be labeled. Select the label tracing button
s
File Edit Image Process _jdpalyze Plugins Window Help
LT CTIAZRSE (©) SRV
Labeled tracings

[ Neuron: Attributes X

Tracing ID: W
Type: [Default  +|
Cluster m
Lavel: [Defaut

Renamel RecolorlE OK | Closel

13. Tracings can be selected in two ways. The Tracing ID drop down menu allows you to select a
single tracing. You may also select the tracing by clicking on the tracing, which allows selecting
multiple tracings at once

a. Note that if you are selecting multiple tracings, this will cause all selected to have the
same properties once you hit OK. So you if you already have primary and secondary type
neurites labeled and want to put them into cluster 1, you have to do that separately for
each type.

14. Label the selected tracings as needed for your experiment, and select OK after each to apply the
label. In this example, primary neurite type is given, and the neurites are labeled by cell number

. s

P Selectneurites . ¢ Label neurites -~ o
e Parn
Choose primary as Type and Label as the cell number 14
[} Neuron): Attributes X [{}' NeuronJ: Attributes X

Tracing ID: IUnknown v Tracing ID:  |Unknown vl
Type: |Primary v
Cluster: |Default v I

Label: |14

Q Close Renamel Recolorl OK | 0|ose|

17
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15. Once all neurites are traced and traces are labelled, you can measure tracings by selecting the

Measure tracings icon
i
File Edit Image Proce

NeuronJ 1.4.3 (C) Erik Meijering

a. This brings up a window that allows you to select the tracing type and cl

have been labeled)

Tracing type: |A|| vI

Cluster: Al -

Display tracing measurements
Display vertex measurements

a7l

a 7

Calibrate measurements

<l

Interpolate value measurements

<

Clear previous measurements

Maximum decimal places: |3 =

Run Close

[ Neuron): Measurements X

k)

Analyze Plugins Window Help
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16. Depending on what exactly you are measuring in your experiment, what you have selected will
differ. Tracing measurements and group measurements are typically the most useful

17. Make sure that the numbers that are in the measurements window are in um and not pix
a. If the measurements are in pixels, you must do a global calibration in ImageJ as

described previously

File Edit Font

Image [Tracing [Cluster [Type [Label [Length [um] |Mean Val[a.u] [SD Val[a.u] [MinVal[a.u] ~
N1 Default Primary 1 156.75 225,607 25.644 146
N2 Default Secondary 1 12511 214.19 12.844 188
N3 Default Primary 1 48.964 188.368 21.009 132
N4 Default Secondary 1 17.013 224 923 20.702 179
NS Default Primary 1 85.248 190.61 29.58 9%
N6 Default Primary 1 20.909 85.742 37.714 0
N7 Default Primary 2 134 546 172.67 30.008 89
N8 Default Primary 2 106.069 152.02 26428 84
N9 Default Secondary 2 24.069 208.694 18.257 169
N10 Default Primary 2 20.841 146.29 35.919 55
N11 Default Primary 4 66.692 147.287 33.367 42
N12 Default Primary 3 29.954 139.739 34.237 72
N13 Default Secondary 3 40.086 198.82 22725 150
N14 Default Secondary 3 11.849 179.524 18.79 144
N15 Default Primary 3 34854 215.863 18.282 153
N16 Default Secondary 3 58.111 207.686 34.181 123

e = E il . =t = e -
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18. Save and export all necessary data into excel or other programs for further analysis
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