Using ImageJ to Assess Neurite Outgrowth in Mammalian Cell Cultures: Research Data Quantification Exercises in Undergraduate Neuroscience Lab

Kyle Pemberton, Brittany Mersman, & Fenglian Xu
Department of Biology, Saint Louis University, St. Louis, MO 63103.

Brain functions rely critically upon the proper development of neuronal processes (axons and dendrites) and the formation of functional networks. Any genetic factors or environmental compounds that alter the morphological features of neurons may render the nervous system dysfunctional and result in neuronal disorders. In vitro cell culture is an important technique in assessing the effect of chemicals on neurite formation and growth of individual neurons in desired brain regions and has been fundamental in advancing our understanding of the nervous system development and functioning. Despite others offering excellent techniques in cell cultures (Catlin et al., 2016), there is a lack of available resources for teaching students how to analyze neurite outgrowth and run proper statistics on their data. Here, we first briefly discuss culturing cryopreserved mammalian neurons. We then give detailed options to aid upper level undergraduate neurobiology students to quantify neurite outgrowth using NeuronJ, a plugin in the free ImageJ package, Fiji, on both phase contrast and immunofluorescent images. This laboratory exercise provides students the opportunity to culture live neurons, quantify neuronal growth, experiment with the effects of common chemicals on neural development, and conduct statistical data analysis. Previous students expressed their great appreciation for the opportunity to work with live neurons and conduct data quantification and analysis like a true scientist. The ability to accurately measure and calculate the overall growth of neurons using the software ImageJ greatly enhanced students’ confidence in presenting their results both in oral and written format.

Key words: Neuronal cell culture, chemicals, neurite outgrowth, neurite tracing, ImageJ, phase contrast, immunofluorescence

Students in science-based fields are often required to take laboratory classes that allow them to understand the concepts they are being taught in the classroom more concretely. A report by the Higher Education Academy (Pilkington, 2010) states that students should learn through inquiry, and this inquiry should be completed in a manner that imitates a research setting. In the National Science Teacher’s Association’s position on scientific inquiry (NSTA, 2004), instructors are recommended to enhance their students’ ability to 1) identify and ask appropriate scientific questions, 2) create and conduct proper experiments to answer those questions, 3) use proper equipment to analyze data from experiments, 4) appropriately explain their phenomena based on evidence gathered, and 5) communicate their results. Using these criteria, this paper explores common methods used by researchers to familiarize undergraduate neuroscience students in cell culturing and imaging techniques to better recognize the process of obtaining and analyzing data.

Axons and dendrites, collectively known as neurites, are neuronal projections that create functional connections (synapses) between neurons. The development of these projections is essential for the creation of functional nervous systems (Takano et al., 2015). Exploring external cues that may affect the formation and growth of neurites is a common area of study due to the clinical relevance of understanding the relatively complex mechanisms of nervous system development, plasticity, and disorders (Valtorta and Leoni, 1999; Gilbert and Man, 2017). Using neurite growth to measure the effect of drugs, common chemicals, and other treatments on neural development can allow students to have a greater understanding of how research is performed in the real world and help them to analyze information they may see as scientists, physicians, and even consumers. Here, we present a method for undergraduate students to explore how research is done as a working neuroscientist studying neuronal morphology and neurite outgrowth. These features were chosen due to their wide range of applicability to allow students freedom to explore research questions ranging from development, toxicity, regeneration, and a number of other focuses. This exercise is broken up into four main sections for a partial- or full-semester undergraduate neuroscience lab course. First, the students review current literature and propose the experiment they wish to complete under the guidance of the instructor or teaching assistants. After determining a research question, they undergo a more thorough literature search for their question and write a paper in the form of a grant proposal explaining the scope of the research to be done, the objective of the study, their hypothesi(e)s and specific aims, the experimental procedure, and their anticipated results. Students are encouraged to think about potential pitfalls and resolving solutions at this stage. The second section is the culturing of neurons and experimentation. This includes sterile techniques, proper culturing procedure, experimentation, cell visualization and imaging.

The third section of this paper addresses the analysis of neurite outgrowth using the NeuronJ plugin (Meijering et al., 2004) from the ImageJ package Fiji (Schindelin et al., 2012). NeuronJ is a commonly used tool for semiautomatic tracing and measurement of neurites in ImageJ and is faster than manual tracing without sacrificing accuracy (Meijering et al.,...
Table 1. List of materials.

<table>
<thead>
<tr>
<th>Reagent</th>
<th>Source</th>
<th>Catalog #</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cryopreserved Rat Cortical Neurons</td>
<td>ThermoFisher Scientific</td>
<td>Cat. No. A1084001</td>
</tr>
<tr>
<td>Neural basal medium</td>
<td>ThermoFisher Scientific</td>
<td>Cat. No. 21103049</td>
</tr>
<tr>
<td>L-glutamine</td>
<td>ThermoFisher Scientific</td>
<td>Cat. No. 25030081</td>
</tr>
<tr>
<td>Pen-strep</td>
<td>ThermoFisher Scientific</td>
<td>Cat. No. 15140122</td>
</tr>
<tr>
<td>B-27</td>
<td>ThermoFisher Scientific</td>
<td>Cat. No. 17504044</td>
</tr>
<tr>
<td>FBS</td>
<td>ThermoFisher Scientific</td>
<td>Cat. No. 10438018</td>
</tr>
<tr>
<td>Glass bottom culture dish (or multi-well dish)</td>
<td>MatTek</td>
<td>Cat. No. P35G-1.0-14-C</td>
</tr>
<tr>
<td>Poly-D-lysine</td>
<td>Sigma-Aldrich</td>
<td>Cat. No. P6407</td>
</tr>
<tr>
<td>Laminin</td>
<td>ThermoFisher Scientific</td>
<td>Cat. No. 23017015</td>
</tr>
<tr>
<td>1X DPBS</td>
<td>ThermoFisher Scientific</td>
<td>Cat. No. 14190144</td>
</tr>
<tr>
<td>4% PFA</td>
<td>VWR</td>
<td>Cat. No. CAAAJ61899</td>
</tr>
<tr>
<td>Triton X</td>
<td>VWR</td>
<td>Cat. No. AAA16046</td>
</tr>
<tr>
<td>Goat serum</td>
<td>ThermoFisher Scientific</td>
<td>Cat. No. 16210084</td>
</tr>
</tbody>
</table>

**Primary antibodies:**
- **Anti-NeuN rabbit monoclonal**
- **Anti-βIII Tubulin mouse monoclonal**

**Secondary antibodies:**
- **Alexa Fluor 488 goat anti-mouse IgG**
- **Alexa Fluor 594 goat anti-rabbit IgG**
- **DAPI**
- **Mounting medium**

Because of a lack of easily accessible instructions for NeuronJ use and analysis, the bulk of this article focuses on this section. It is the hope of the authors that this paper allows undergraduate lab students to experience the analytical side of research using microscope imaging and computer software. Phase contrast, fluorescent and confocal microscopy imaging will be discussed as well as methodology on how to process and analyze these images with NeuronJ.

During the final section, students turn in a paper following the template given by the Journal of Undergraduate Neuroscience Education (JUNE, 2017). In addition, they present to their fellow students as if presenting their research at a research symposium or conference. This allows students to have the experience of writing and presenting in an analogous manner that they would do in a research career. Each of these sections allows the students to experience research like a neuroscientist. Considering
that the ImageJ and NeuronJ are freely available software, such modules of scientific training of students in a neuroscience lab course are an effective yet affordable pedagogy for curricula in both small liberal arts colleges and large research universities.

**MATERIALS AND METHODS**

**Methods**
The lists of materials and equipment for this laboratory exercise are shown in Tables 1 and 2.

**Section 1: Experimentation planning and proposal development**
Students are placed in 4-6 groups of four, introduced to the techniques that they will use, and taught to perform a literature search to formulate a research question. To not overwhelm the students, instructors may opt to give a list of common chemicals (e.g., caffeine, nicotine, monosodium glutamate, hydrogen peroxide) the students can choose from to study their impact on neuronal development, such as neurite initiation, elongation or branching. As a group, the students will review literature on their selected topic and write a mock grant proposal for the instructor to critique. Instructors will guide students on what questions are possible and how to set up experiments to properly address the question asked. After students have written and submitted their proposal, they present it to their peers (See Supplement 1 Section 1: Guidelines For Oral and Written Research Proposals). Presenting the proposal allows students to show what they have learned thus far and to receive suggestions from their peers. Practicing the proposal also gives them practice for their final presentation.

**Section 2: Cell Culture and Image Acquisition**
Students are required to maintain a lab notebook as a complete record of the actions they take, the reagents they use, the observations they make, and their relevant thought processes that enable another scientist to reproduce their results (See Supplement 1 Section 2: Guidelines For Lab Notebook).

**Cell Culture**
Cryopreserved rat cortical neurons (A10008041, Invitrogen) are used following the manufacturer’s protocol. In short, cells are quickly thawed by gently swirling in a 37°C water bath for about 1-2 minutes and then gently transferred to a prerinsed 15 mL conical tube. Two mL of warmed medium (neurobasal medium, 2 mM L-glutamine, 1% pen-strep, 2% B-27, and 4% FBS) is slowly added to the cell-containing tube. Cells are counted using a hemocytometer, adding additional medium if needed for proper cell density. Cells are plated by adding 100 µl of cell-containing medium to glass bottom culture dishes coated with poly-D-lysine and laminin at a density of 200 – 500 cells/mm² and incubated in a 37°C humidified incubator with 5% CO₂ for at least 30 minutes to allow cells to attach to the coated surface. Some cells are then exposed to 2 mL of culture medium containing no drug (as a control) and other cells are exposed to culture media with different concentrations of the drug (as treatment). Cells are imaged after 2-7 days in culture and ImageJ analysis of the effect of drugs on neural development can be conducted using phase contrast or immunofluorescence images.

Students prepare the proper concentrations of their drugs before adding them to the appropriate dishes. At no time should the glass bottomed culture area of the dish be touched or the medium completely be removed while cells are alive.

**Imaging and Staining**
**Phase contrast imaging**
Phase contrast imaging is a relatively easy and inexpensive option for use in a teaching lab compared to fluorescent or confocal microscopy.

Before or after fixation, 3-5 images of each plate are taken on an inverted microscope (see Figures 1A, 3A), making sure to keep the settings constant between images. Before putting the dishes on the microscope, wipe down the stage with 70% ethanol without touching the lens. To ensure best clarity, remove the lid of the dish before taking the pictures. When pictures have been obtained, dishes may be returned to the incubation chamber until fixation. Proceed to Section 3, “Software Preparation and Image Analysis,” if the experiment ends here as a partial semester component of the course.

**Fixation and Immunostaining**
If fluorescence microscopy and/or confocal microscopy is available to students, the samples could be fixed in preparation for immunostaining as a component of a full semester course. Refer to Caitlin et al. (2016) for the detailed procedure. In short, cells are fixed, permeabilized, and blocked from non-specific binding (5% goat serum was used here) for about 1 hour. When cells are incubating in the blocking solution, students may calculate and prepare primary antibodies for labelling of cytoskeletal proteins, synaptic markers, nucleic acid, or other proteins depending on what may be analyzed based on the experiment proposed. For our experiment, Anti-NeuN rabbit monoclonal
primary antibody (to selectively stain neuronal nuclei) and Anti-βIII Tubulin mouse monoclonal primary antibody (to stain cytoskeletal protein) were diluted 1:500 in 5% goat serum to stain the neuronal soma and neurites, respectively. Cells were then incubated in fluoropore-conjugated secondary antibodies. The dishes were mounted with coverslips using mounting medium containing DAPI (to stain all cell nuclei).

**Fluorescence and Confocal Microscopy**

Compared to phase contrast images, fluorescent and confocal images allow more accurate neurite tracings, as well as the differentiation of different types of neuronal processes and cellular compartments for more specific analysis. The procedures for imaging are highly dependent on equipment and software available. Procedures for the use of this equipment should be available in the lab in which the microscope is located or from the manufacturer.

**Section 3: Software Preparation and Image Analysis**

**Installing Fiji and NeuronJ**

The Fiji package for ImageJ can be downloaded from the Fiji website (https://fiji.sc/); be careful to download the proper package for your computer operating system. For Windows, a compressed file is downloaded. This file should be extracted to the users’ preferred destination. Open the ImageJ executable file to confirm it was properly installed. On a Mac, ensure that the user has permission to open the downloaded file in the security settings (steps shown in Supplement 2).

Fiji does not come with the NeuronJ plugin preinstalled; the ImageScience plugin containing NeuronJ must be added to the update list. To do this, open the Fiji program and go to Help -> Update. Select manage update sites. Find ImageScience, check the box next to it, then select close. Select Apply Changes. This should install and update the selected plugins. When the installation is finished, restart Fiji and check that NeuronJ can be found under the Plugins tab. After the proper plugins have been installed, the images gathered during the experiment can be analyzed.

**Calibrating Distances**

Often, distances in NeuronJ are measured in pixels if they are not calibrated. This is not the case in many confocal microscopes or other microscopes that have the distances saved in the image. To calibrate distances, an image with a known scale at the proper magnification is needed; a hemocytometer is a useful example as they usually come with an insert stating the distances between lines in µm (see Supplement 3). After this image is obtained, open it in ImageJ and select the straight line from the toolbar. Make a straight line between two points with a known distance. Then go to Analyze -> Set Scale. Enter the known distance and unit of length (µm is accepted for µm) in the appropriate box. Select Global and OK. When another image is opened, a dialogue box may appear asking to disable global calibration. Deselect that box unless a different scale is desired (i.e., an image at a different magnification). This section may be skipped if distances are automatically added to the image by the imaging software, as is the case in many confocal images.

**Counting Cells, Branch Points, and Other Morphological Features**

One plugin useful to students is the cell counter. To use this, open ImageJ, then open the image to be analyzed. If necessary, adjust the image so that individual cells are clearly visible by adjusting the contrast. To do this, go to Image -> Adjust -> Brightness/Contrast. This will open a new window. Adjust the minimum and maximum until the cell body and neurites are easily distinguishable from the background without making the soma so bright that they hide neurites or blend together (Figure 1B). Auto will usually give a good result, but the image may need minor adjustments after using the Auto function. After the desired contrast is achieved, press Apply and close the Contrast window. If adjustments are made, save the image as a tiff file named *originalname-CellCount. Then go to Plugins ->

---

**Figure 1.** Phase contrast image before (A) and after (B) preparation in ImageJ. The neurites in B are much more visible and easier for NeuronJ to follow to make traces. Scale bare is 50µm.
Analyze -> Cell Counter -> Cell Counter. Select the Initialize button to tell the program the image is ready to start counting. If counting cell structures in addition to the cells (e.g., blebs, branch points, etc.), each different structure can be labeled by selecting the type and pressing the Rename button. Types can also be added or removed as needed. To count, select the appropriate type then click on each spot being counted. This should increase the number next to the selected type as well as place a colored “1” on the selected spot. If mistakes are made, check the Delete Mode box and select the number to delete. Save by selecting Save Markers.

Preparing Fluorescent and Confocal Images for Neurite Tracing

This portion of the paper will give the students a chance to apply more extensive image and color manipulation in ImageJ so they are able to familiarize themselves with different color channels and demonstrate how those channels can be modified in Fiji from both fluorescent and confocal microscopes.

As stated in the phase contrast section, the images must be saved as an 8-bit image to be analyzed in NeuronJ. In addition, the colors must be saved together as a single channel. If images are not saved with each channel as a separate file, the channels need to be separated or merged (Figure 2). Whether or not the channels need to be separated will depend on the specific type of analysis the students wish to perform. For example, if students want to analyze the percentage of cells that are neurons but not glial cells, they would need to separate the DAPI (labels both neurons and glial cells) from the NeuN (labels neurons only) channels. As another example, if the analysis needs to differentiate different process types, i.e., axon versus dendrite, students may wish to merge the channels and label the type of outgrowth. It is best if the brightness of a specific color is adjusted before combining channels. To adjust the brightness of each channel, select Image -> Adjust -> Color Balance. Select the channel from the drop-down menu and adjust as necessary. As mentioned above, make sure that the neurites stand out against the background, but do not over-adjust to a point where colors begin to blend together.

To combine channels, open the image in Fiji and select Image -> Color -> Make Composite which makes a composite image of all the channels. A composite of only specific channels is made by opening the image and going to Image -> Color -> Merge Channels and selecting the color channels to composite and none on any channel that will not be used.

Neurite Tracing in NeuronJ

When the phase contrast or fluorescence images are prepared, open the NeuronJ plugin by going to Plugins -> NeuronJ. This should change the toolbars in Fiji (see the NeuronJ manual for an explanation of the toolbar at https://imagescience.org/meijering/software/neuronj/manual/). Open the image to be traced from the NeuronJ toolbar using Load image/tracings (the folder). If the image is opened outside of the NeuronJ plugin, it will not be traceable. Select Parameters (the white squares with lines

![A - D](image.png)

Figure 2. A group of students' fluorescent imaging of nucleus by DAPI (A), β-Tubulin (B), and NeuN (C) as separate stacks or images and as a composite (D). Scale Bar is 20μm
next to them). The neurite’s appearance should be dark if using phase contrast images or light if using fluorescent/confocal images. **Automatically save tracing** may be selected instead of manual saving. All tiff files and NeuronJ files must be saved in the same folder for the nbd file to associate with the parent file correctly. If necessary, zoom in by selecting the magnifying glass and left clicking the image. When zoomed, the view of the image can be moved by selecting the hand from the toolbar.

Select the **add tracings** button from the toolbar (green lines with a ‘+’). Begin tracing by left clicking at the starting point of the neurite. Follow the path of the neurite with the cursor and double click the area where the neurite terminates (the spacebar or tab also terminates the trace). Figure 3C shows an example image after neurites are traced. If the trace does not follow the correct path, anchor points can be made for correction by moving back along the neurite. A single click will designate the spot where the anchor will be. Double clicking will cause the trace to terminate. Branches can be traced in the same way.

If mistakes are made and the trace needs to be removed, select the **delete traces** button (green line with a ‘-’). Click the trace to be deleted, and a dialog box will appear. Select **yes**. At this point, tracing can be labeled by type, cluster, or manually labeled depending on the design and requirements of the experiment. Select the **label tracing** button (multicolored squares), and a new window will appear. Tracings can be selected by using the **Tracing ID**

**Figure 1.** Tracing progression. (A) Original phase contrast image to be traced. (B) Image after adjusting contrast and subtracting background. (C) Image after neurites are traced. The color of the trace indicates whether it originated from the soma (primary neurite, tracing in red, examples indicated by red arrows), a primary neurite (secondary, tracing in blue, examples indicated by blue arrows), or secondary neurite (tertiary, tracing in green, an example indicated by a green arrow). The neurite in the upper left quadrant was not traced due to the origin being out of frame. (D) Measure traces window. Display tracing measurements and display group measurements are selected to give the outputs of E and F respectively. (E) Tracing measurements output. Tracings were labeled with a number based on the neuron they originated from. They were also given the Type based on whether they originated from the soma (primary), a primary neurite (secondary), or a secondary neurite (tertiary, not shown in output). (F) Group measurements output gives useful statistics such as number of traces (neurites), total length of all neurites, average neurite length, standard deviation, and minimum and maximum neurite length. Scale bar is 50µm.
Drop down menu for individual labeling or by clicking directly on the tracing. By clicking on tracings, multiple traces can be labeled at once. If multiple tracings are selected, all the labels will be the same. If primary and secondary neurites are traced and labeled as such but need to be labeled as cluster 2, they must be selected and labeled separately; if not, their type will be changed to be the same. Select OK to apply the labels.

After all neurites are traced and traces are labelled appropriately with distinct colors (see Figure 3C), measure them by selecting the Measure tracings icon (two lines with a double arrow). Selections in the pop up window will differ based on what the experiment needs to measure (Figure 3D). After the proper boxes are selected, press run. The window should read in µm instead of pixels (Figures 3E, F, see legend). If the program is measuring pixels, do a global calibration in the Fiji window (see Calibrating Distances above). Select Save As, and save the file with the same name as the traced image. This will save the data as a CSV file. Repeat this process with all images. See Figure 3 for stages in the tracing process.

Statistical analysis

After measurement analyses of neurite length, cell counts, branch point counts, etc. are completed using ImageJ and NeuronJ software, students should finish their experiment with proper statistical analyses. The proper statistical technique will vary with the experiment. In the past, students have proposed student’s t-tests and one-way ANOVAs as appropriate (sample tables taken from students’ final reports for both scenarios are shown in Tables 3 and 4). For example, in Table 3, a group of students proposed comparing the growth parameters of the average number of neurites per cell, the average length of neurites per cell, and the total outgrowth in all cells between control (no treatment) and treatment with keppra (levetiracetam) treated neurons.

Table 3. Student data demonstrating an experiment in which a t-test is the most appropriate statistical analysis. Values represent mean standard error. In this example, the sample size was five, and there were two replicates for each condition. The small sample size and replications (due to time constraint in classroom) indicate that these preliminary results call for further validation by future experiments even when statistical significance is found. Variables were considered statistically significant at a level of \( P = 0.05 \). Student t-test indicates there was no significant difference between control and Keppra (levetiracetam) treated neurons.

<table>
<thead>
<tr>
<th>Treatment</th>
<th>Number of Cells (n)</th>
<th>Average Neurites/Cell</th>
<th>Average Neurite Length/Cell (µm)</th>
<th>Total Outgrowth (µm)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Control</td>
<td>15</td>
<td>21.58 ± 0.21</td>
<td>331.60 ± 63.98</td>
<td>1318.42 ± 355.55</td>
</tr>
<tr>
<td>100 µM Keppra</td>
<td>14</td>
<td>11.50 ± 0.17</td>
<td>169.75 ± 17.20</td>
<td>413.00 ± 64.66</td>
</tr>
</tbody>
</table>

Students will turn in their final paper as if submitting to a journal for publication. In addition, they will give a final presentation on their experiment (See Supplement 1 Section 3: Guidelines For Oral and Written Final Report).

Outcomes and Discussion

Neuroscience programs have been becoming more and more popular; the Society for Neuroscience (SfN) reports that from 1986 to 2011 the average number of graduate
school applications in Neuroscience programs have risen from ~25 applicants to 88 applicants (Sved, 2012). Another report shows a similar increase in undergraduate interest in Neuroscience when looking at the number of undergraduate degrees awarded (Ramos et al., 2011). With this increased interest, it is essential for instructors to find ways to give students the experience of research in an applicable and affordable manner. Although valuable resources for conducting experiments are already available (Catlin et al., 2016), materials for training students on how to obtain and analyze data are lacking, hence the focus of our paper.

It is essential for instructors to have their students experience every part of research in order for the students to better understand the process of scientific investigation. Furthermore, it is of utmost importance that students understand the importance of proper data acquisition and analysis to conduct their own high-quality research as well as to gain the ability to read and understand publications critically. Unfortunately, despite the fact there are many methods and tools that allow computational measurements that are commonly used, there is a dearth of information to give students simple ways these tools are used. The purpose of this paper is to present a pedagogical tool for instructors to train students with freely available ImageJ software and easily adoptable methods for analyzing neurite growth of cultured neurons in an undergraduate neuroscience lab course. Our hypothesis is that by training students to use ImageJ for quantifying the effects of chemicals on neurite outgrowth, students will gain a deeper understanding of how environmental factors may affect neuronal developmental processes such as the branching and/or elongation of neurites.

The burden of brain diseases in the world continues to rise, and both genetic factors and environmental toxins have been linked to a multitude of neurological disorders ranging from neuron developmental and degenerative to psychiatric disorders (Frederick and Stankwood, 2009; McKinnon, 2017). While in vivo experimentation provides valuable tools for deciphering the role of genes or environmental toxins in animal behaviors and development, it is often difficult to decipher how these factors affect the growth and function of individual neurons and their processes at the cellular level. In addition, working with live animals is costly, requires specific facilities, institutional protocols, and specialized training compared to in vitro cell culture. Studying primary cultures of neurons in vitro has shown to be an effective method to study the effects of environmental toxins on the development and functioning of the nervous system at desired brain regions and in specific cell types.

The majority of students in our lab successfully followed the procedures independently to complete their projects with minimum supervision. However, there are several aspects with which the students may struggle. First, Mac users may have some difficulty in opening the software after downloading to their personal computer due to security settings. Second, some laptops may not be fast enough to support ImageJ. To overcome these obstacles, we suggest that instructors have the software pre-downloaded on computers dedicated for the neuroscience lab or in their shared computer lab as an option for those students. Lastly, students reported that it was easy using the tracing tools in ImageJ. It was, however, sometimes difficult subtracting the background because they were unsure of how much or how little to subtract to get the best results. It is thus beneficial for the instructor to demonstrate step-by-step instructions on a projector while students are performing the same steps on their computers. To help instructors with these procedures, we have provided one sample image (Supplementary 4) for the instructors to demonstrate in classroom by following the step-by-step instructions in Supplement 2. In addition to the above potential problems, we also suggest that students take phase contrast images after neurons are fixed. Taking phase contrast images is advantageous because students can take time to acquire high resolution images without affecting the health of cells. However, students must take extreme care to not disturb the cells during the fixation process. Our lab course’s in-class and out of class course survey indicates that students really enjoyed the inquiry-based cell culture and neurite tracing activity. Overall, students made positive comments by saying that “this lab was a really awesome experience!” “I think the (software) program was successful because it was easy to see how the information we obtained using the program would be useful in actual research labs, and not just as a class lab activity,” and “The neuro lab helped me figure out my research interests more than any other course I have taken.” But the most common comment stated: “I felt like a true scientist working with the neurons.”

In summary, this lab module gives the students hands-on experience and an opportunity to show them how research data can be properly gathered and analyzed.

The steps contained in this paper can be used as a module of cellular neuroscience coupled to other modules such as neuroanatomy and neurophysiology in the neuroscience laboratory course as is the case in our institute. A full-semester course including the hands-on experiments in learning epifluorescent or confocal microscopy techniques would be preferred if time allows. This would give more flexibility for the students to do experiments on the full range of neurobiological topics, such as neurodevelopment, neurodegeneration, regeneration, and plasticity, while gaining experiences in using modern neuroscience techniques. Following the methods outlined here will allow students to experience relatively simple methods of neuron culture, imaging cultures, and analyzing neuron growth.

REFERENCES


